Home Forums Napco Technical Questions Napco P1632 can a zone be set up as both an interior and exit/entry?

This topic contains 4 replies, has 3 voices, and was last updated by  JasperAlarm 3 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14058

    stanm
    Member

    I've just installed a Napco p1632 and all seems to be in order.  I would like to set up two zones as both interior zones, so that they can be bypassed simply by using the interior key, and as exit/entry zones so they can be programmed with delay timers.  These are both garage zones in an attached garage, one is a motion inside the garage and the other is the door leading to the garage from the house.  Also, note that I do not have any other sensors in the garage and would prefer not to have to install addition sensors on my garage doors (the big roll up ones).  Otherwise, my problem could be simply solved by making the other zones followers.

    Based on what I've read and tested so far, it doesn't appear that a zone can be programmed as both interior and exit/entry.  In addition, the only place I even saw any programming for interior zones was at initial start-up in the ez programming menu…I don't see any specific address to program a zone as an interior.  It appears that either a zone is programmed as entry/exit, or the napco assumes all other zones are basically interior.

    My question is…am I correct in my assumptions, or is there someway to program these zones as both interior and exit/entry?  The bottom line, is that when I'm entering or leaving the house, I need those zones to be programmed with delays before activating an alarm.  But I also would like to be able to bypass them simply with the rest of the interior zones so that I can freely move within the garage when I'm home.  I know that i can selectively bypass them each time, but with all the extra key strokes…I see myself or rest of the family just not using the system when we're home.

    Any other ideas of how I can program to achieve the same functionality?

    #61909

    mikealarm
    Keymaster

    You go to zone assignments & make any zone you want including entry/exit zones to stay bypassed until you hit the interior key. If you need to make any other adjustments you go to feature view and change any zone you want.

    #61923

    stanm
    Member

    Mike, thanks for the information.  I guess I should have mentioned that I was using the keypad to program…GEM-RP1CAe2.

    I programmed the two interior zones as Entry/Exit and it worked.  I'm still able to bypass by simply using the interior key, and now can enter through those zones without having the alarm activate instantly.

    What confused me was that I was unable to find an address for interior zones in the programming manual in the Direct Address Program Mode.  I only see that option in the initial Easy Menu Driven Program Mode, but once already programmed, that option disappears.  It appears you need the Quickloader software to change it or clear the program and start from scratch.  Fortunately, I had already programmed those zones as interior…so good to go.

    I suspect that there is an address to set a zone as an interior zone, but I don't see it published in the manual…or maybe I'm just missing it.  I suspect that the Quickloader software has several other bits of data that can be manipulated that aren't described in the Direct Address Keyboard Programming Mode.

    Thanks again.

    Edit:

    Sorry, forgot to ask earlier.  I'm also a bit confused about the keypad emitting a steady tone upon entry when activated.  The tone is steady for the first 20 seconds (depending on time programmed), and then starts to beep for the last 10 seconds.

    Is there anyway to turn off the steady tone?  Or make it only go off for a shorter period of time, lets say 10 seconds before the beep…allowing you the first 10 seconds to deactivate without having the hear the tone?

    #61924

    mikealarm
    Keymaster

    In feature view you can shut off pre-alarm warning.

    #162623

    JasperAlarm
    Participant

    StanM,

    I just suffered through this as well. It turns out that early versions of the programming manual don’t show the Interior setting in the direct access programming instructions. It’s there at addresses 0528, 0583, 0638, and 0693, but it’s marked as ‘Reserved’. Later versions of the manual clearly document this as the setting for Interior, and I was able to set mine easily.

    Here’s one: http://www.avss.net/wp-content/uploads/2016/06/GEM-P1632_WI897E_PROGRAM.pdf
    This manual has the same publication number and date as mine, but it’s clearly different.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.